VERSÕES SCNES

Fórum de discusão sobre o cadastro nacional de estabelecimentos de saúde públicos e privados

Moderadores: luanna.costa, Rafael.Martins, michael.diana, Priscila Neto, crispim

Avatar do usuário
316940
Membro Avançado
Membro Avançado
Mensagens: 751
Registrado em: Sex Out 08, 2004 1:56 pm
Localização: Três Pontas - MG

Re: VERSÕES SCNES

Mensagem por 316940 » Seg Abr 16, 2018 4:33 pm

Marcio Riva escreveu:Mudei até de máquina agora e ainda dá um erro: Erro ao alterar estrutura do bando de dados. Primeiro erro com windows 10, agora windows XP.
Boa tarde Marcio,

Quando o CNES faz a atualização ele realiza um backup antes, remova o cnes da sua máquina pelo painel de controle, instale novamente a versão anterior (4.0.20) e restaure o backup. Feito isso atualize para a versão 4.0.30. Deve resolver.

Um abraço. 8)
Gilberto Mello Alves
Setor de Faturamento
Secretaria Municipal de Saúde
Três Pontas-MG
(35) 3266-6611

Avatar do usuário
Marcio Riva
Membro Avançado
Membro Avançado
Mensagens: 165
Registrado em: Sex Abr 15, 2005 9:03 am
Localização: Secretaria de Saude de Umuarama

Re: VERSÕES SCNES

Mensagem por Marcio Riva » Seg Abr 16, 2018 4:51 pm

Exatamente o que eu fiz, agora deu certo, obrigado.
Acredito que estes problemas estão ocorrendo por causa do windows 10. Ele está criando cópias das bases de dados dentro de outras pastas na pasta usuário e utilizam a base desta pasta. Eu posso apagar a base da pasta padrão do cnes que ele continua abrindo normalmente. Então acho que foi por isso que deu erro na atualização é como se ficasse duplicado. Fora os problemas de compatibilidade com a versão do firebird recomendada pelo datasus.
Será que é por isso mesmo? Tem como mudar alguma configuração pra não fazer isso?
Marcio Riva
SMS Umuarama

luizoc
Membro Recente
Membro Recente
Mensagens: 5
Registrado em: Sex Mar 09, 2018 10:36 am

Re: VERSÕES SCNES

Mensagem por luizoc » Ter Abr 17, 2018 9:07 am

Bom dia.
Recentemente mudamos todos os sistemas de uma máquina antiga com xp para uma nova com windows 10. Meu problema é que o windows 10 não é compatível com com a versão 1.55 do firebird exigido pelo Scnes. Como vocês contornaram essa situação?

Avatar do usuário
Marcio Riva
Membro Avançado
Membro Avançado
Mensagens: 165
Registrado em: Sex Abr 15, 2005 9:03 am
Localização: Secretaria de Saude de Umuarama

Re: VERSÕES SCNES

Mensagem por Marcio Riva » Ter Abr 17, 2018 9:27 am

Eu corrigi da seguinte forma:
Baixei o instalador e renomeie para firebird.exe
executei como administrador
marquei a opção para executar como aplicação
desmarquei instalar a aplicação no painel de controlo
localizei os arquivos .exe do firebird entrei nas propriedades e marquei para executar como administrador
marquei também o cnes para executar como administrador.
Estava rodando até sair a nova atualização. Na 4.0.30 deu um problema ainda não sei por que mas já está resolvido.
Marcio Riva
SMS Umuarama

luizoc
Membro Recente
Membro Recente
Mensagens: 5
Registrado em: Sex Mar 09, 2018 10:36 am

Re: VERSÕES SCNES

Mensagem por luizoc » Ter Abr 17, 2018 2:39 pm

Seu método deu certo!!
Muito obrigado Marcio.

Avatar do usuário
Sara Novais
Membro Avançado
Membro Avançado
Mensagens: 1264
Registrado em: Ter Ago 03, 2004 4:13 pm
Localização: Itapecerica da Serra - SP

Re: VERSÕES SCNES

Mensagem por Sara Novais » Ter Abr 17, 2018 2:57 pm

Boa tarde pessoal!!

Estou tentando fazer alteração de um profissional em uma equipe, mais não está permitindo. A mensagem é: 0663 - Em outra equipe com outro CBO na base nacional. Já importei todos os arquivos extras.
Estou na versão atual 4.0.30, alguém sabe me informar se teve alguma mudança na rotina de alteração na equipes. Estive afastada no mês de março.

Desde já agradeço.
Sara Novais - NIAC
SMS - Itapecerica da Serra/SP
Fone: (11) 4668 6030

ruymauricio
Membro Avançado
Membro Avançado
Mensagens: 121
Registrado em: Qua Jan 20, 2010 10:26 am
Localização: Rondonópolis MT
Contato:

Re: TabWin

Mensagem por ruymauricio » Ter Abr 17, 2018 3:52 pm

Boa tarde pessoal,

Alguém trabalha com tabulações do sistema tabwin? Após a instalação da última atualização do dia 13/04/2018, ao selecionar a tabela leitos\Especialidades o sistema tem reportado erro e trazendo a tabela vazia.
Erro TabWin leito Espec.png
Erro TabWin leito Espec.png (42.69 KiB) Exibido 290 vezes
Esse erro está sendo reportado apenas com o último arquivo di, uma vez que está atualização se faz necessário para a utilização dos arquivos RD do ano de 2018.

Alguém passando pela mesma situação?


Att.,

Rui Mauricio

Avatar do usuário
Marcio Riva
Membro Avançado
Membro Avançado
Mensagens: 165
Registrado em: Sex Abr 15, 2005 9:03 am
Localização: Secretaria de Saude de Umuarama

Re: VERSÕES SCNES

Mensagem por Marcio Riva » Ter Abr 17, 2018 3:56 pm

Acho que você vai precisar de arquivos de definições novos.
Marcio Riva
SMS Umuarama

saudepmgl
Membro Intermediário
Membro Intermediário
Mensagens: 32
Registrado em: Qui Abr 19, 2007 11:38 pm

Re: VERSÕES SCNES

Mensagem por saudepmgl » Qua Abr 25, 2018 4:35 pm

PROFISSIONAIS COM MAIS DE DOIS VÍNCULOS PÚBLICOS

Eu tenho dois profissionais que estão com mais de dois vínculos públicos, mas eu quero fazer a justificativa, pois eles são médicos plantonistas e há compatibilidade de horário, porém o campo da justificativa está desabilitado...



Josilene

SECRETARIA MUNICIPAL DE SAÚDE DE GOVERNADOR LINDENBERG/ES

Responder

Voltar para “Cadastro Nacional de Estabelecimentos de Saúde [CNES]”